postel
Speech parts
1. postel - Noun
2. Postel - Proper noun
Meaning
Apostle.
Source: Webster's dictionaryAnagrams
Examples
Earlier in 2010, SK Telecom decided to pull out of the Vietnam mobile market when stopping cooperation with SPT - Saigon Postel Corp. in S-Fone.
In addition to his role as the RFC Editor, Jon Postel worked as the manager of IANA until his death in 1998.
His obituary was written by Vint Cerf and published as RFC 2468 in remembrance of Postel and his work.
"Not All RFCs are Standards", C. Huitema, J. Postel, S. Crocker, RFC 1796, Internet Society, April 1995 RFCs can be written by individuals or informal groups of individuals, but many are the product of a more formal Working Group.
RFC 781, Internet Protocol — DARPA Internet Program Protocol Specification, Information Sciences Institute, J. Postel (Ed.
At this casual café/bakery, co-owned by Buena Vista Bistro’s Claude Postel, the day starts in authentic French fashion, with fresh breakfast breads, chocolate almond croissants, and other delights.