RFC
Speech parts
1. RFC - Noun
2. RFC - Proper noun
Meaning
(aviation, Britain, military) Initialism of Royal Flying Corps (previous title of the Royal Air Force)
(Britain) Initialism of Rangers Football Club.
(computing) Initialism of Request for Comments.
(computing) Initialism of remote function call.
(rugby) Initialism of rugby football club.
Source: en.wiktionary.orgRelated terms
Examples
$125 million capital was subscribed by the Treasury and this was subsequently shifted to the RFC.
According to RFC 1428, the original RFC 821 definition of SMTP limits Internet Mail to lines (1000 characters or less) of 7-bit US-ASCII characters.
Aerial defences against Zeppelins were divided between the RNAS and the Royal Flying Corps (RFC), with the Navy engaging enemy airships approaching the coast while the RFC took responsibility once the enemy had crossed the coastline.
According to RFC 1870, however, the numeric parameter to the SIZE extension in the EHLO response is optional.
6to4 is recommended by RFC 3056.
After the criteria in RFC 6410 is met (two separate implementations, widespread use, no errata etc.), the RFC can advance to Internet Standard.